Canadian Moms Community -  A free mommy support group forum for moms all across Canada  

Go Back   Canadian Moms Community - A free mommy support group forum for moms all across Canada > Welcome to Canadian Moms Community! > Board Help & Feedback
FAQ Members List Calendar Mark Forums Read

Board Help & Feedback Need help? Have a question? Post it here

» Canadian Moms Main Menu
» Home
» Online Users: 19
0 members and 19 guests
No Members online
Most users ever online was 427, 07-07-2011 at 04:48 AM.
» Log in
User Name:

Password:

Remember Me?
Not a member yet?
Register Now!
» Stats
Members: 5,041
Threads: 15,237
Posts: 186,432
Top Poster: Jenn (23,314)
Welcome to our newest member, Corpoo71
» Sponsor #1


» Search Forums
» Canadian Moms Business Listings
Adventure & Travel
Babies & Children
Bath & Body
Beauty & Fashion
Breastfeeding
Business Opportunities
Business Services
Cleaners & Maids
Clothing & Shoes
Cooking & Spirits
Crafts & Scrapbooking
Daycares
Dayhomes
Doulas & Midwives
Eco Friendly
Finances & Insurance
Fitness & Weightloss
Free Listing
Hair & Makeup
Health & Happiness
Home & Garden
Jewelry & Gifts
New Age & Spiritual
Parenting
Photography
Pregnancy & Birth
Resources
Services
Shopping & Stores
Support & Safety
Teens & Tweens
Web Design & Graphics
Weddings
Work At Home

Add Your Link
» Announcements! Click the links below for more information
Reply
 
Thread Tools Display Modes
  #1  
Old 08-07-2011, 02:52 AM
Wpgtwins09's Avatar
Wpgtwins09 Wpgtwins09 is offline
Premier Member Grande
 
Join Date: Apr 2009
Location: Winnipeg, MB
Posts: 8,011
User CP Not Working

Well, under my User CP, the new posts are not registering. I know there is some news posts and yet the number is at 1. When I go and click on the new post, no posts comes up.

Wierd... does anyone have the same problem. I'm wondering if I need to change a setting on my laptop. I'm pretty sure it was working yesterday.
__________________
Nancy Mother to Owen, Cole and Acadia and a lovely wife to Scott
Need Help? Ask me I'm a moderator!
Reply With Quote
  #2  
Old 08-07-2011, 03:41 AM
Warby's Avatar
Warby Warby is offline
Premier Member Platinum
 
Join Date: May 2008
Location: Calgary
Posts: 6,387
I think that if someone posts in a club you are not in, their post will show in the new posts count but you wouldn't see it. For instance, I am not in the Military Moms club. If there were 5 posts there, I think that the new posts info would say 5, but I couldn't see them. Could that be it?
__________________
Erin, blissfully busy Need help? Ask me, I'm a moderator.
Mom to a girl (Sasha, 11) and three boys (Tyler, 9; James, 6; Mason, 2)


Reply With Quote
  #3  
Old 08-07-2011, 04:42 AM
Wpgtwins09's Avatar
Wpgtwins09 Wpgtwins09 is offline
Premier Member Grande
 
Join Date: Apr 2009
Location: Winnipeg, MB
Posts: 8,011
no that's not it.

Ok, i just came back and it showed one new post so I clicked on it and it said Sorry, no matches.. something like that.

And yet, I went to forums to see them all and say that you posted in here.
__________________
Nancy Mother to Owen, Cole and Acadia and a lovely wife to Scott
Need Help? Ask me I'm a moderator!
Reply With Quote
  #4  
Old 08-08-2011, 01:06 AM
TLC's Avatar
TLC TLC is offline
Premier Member +++
 
Join Date: Jul 2009
Posts: 1,353
I've been having the same issues.

Could it be logging on to different computers? I tend to use the two at home and not sure if that is causing any of the confusion?
__________________
TL



Reply With Quote
  #5  
Old 08-08-2011, 02:23 AM
Jenn's Avatar
Jenn Jenn is offline
Premier Member Ultimate
 
Join Date: Feb 2007
Location: Ottawa, Ontario
Posts: 23,314
I haven't had that issue...and I work off my lap top and DH's computer (depending on the computer that's already booted up and running)
Have you tried cleaning out your cookies, etc...
maybe that could be causing this?
(sorry I cannot think of anything else that would help.)
__________________
Need Help?? Ask me...I'm a Community Leader!!
Reply With Quote
  #6  
Old 08-08-2011, 04:09 AM
Wpgtwins09's Avatar
Wpgtwins09 Wpgtwins09 is offline
Premier Member Grande
 
Join Date: Apr 2009
Location: Winnipeg, MB
Posts: 8,011
It's wierd. It's a brand new computer so the cookies shouldn't be an issue but I'll try that.

I did try logging out and back in and the same problem.

It's so wierd. Right now it shows 9 new posts and when I click on it.. it says... Sorry no matches. please try a different...
__________________
Nancy Mother to Owen, Cole and Acadia and a lovely wife to Scott
Need Help? Ask me I'm a moderator!
Reply With Quote
  #7  
Old 08-08-2011, 04:14 AM
Wpgtwins09's Avatar
Wpgtwins09 Wpgtwins09 is offline
Premier Member Grande
 
Join Date: Apr 2009
Location: Winnipeg, MB
Posts: 8,011
Hmmm... maybe it was something in my cookies as now it is working.... i'll check tomorrow to make sure!!!
__________________
Nancy Mother to Owen, Cole and Acadia and a lovely wife to Scott
Need Help? Ask me I'm a moderator!
Reply With Quote
  #8  
Old 09-14-2011, 03:28 AM
Wpgtwins09's Avatar
Wpgtwins09 Wpgtwins09 is offline
Premier Member Grande
 
Join Date: Apr 2009
Location: Winnipeg, MB
Posts: 8,011
Well it was actually our Java that was out of date. Now, the site is working beautifully! I should be on it more often now!
__________________
Nancy Mother to Owen, Cole and Acadia and a lovely wife to Scott
Need Help? Ask me I'm a moderator!
Reply With Quote
  #9  
Old 09-14-2011, 04:39 AM
TLC's Avatar
TLC TLC is offline
Premier Member +++
 
Join Date: Jul 2009
Posts: 1,353
Quote:
Originally Posted by Wpgtwins09 View Post
Well it was actually our Java that was out of date. Now, the site is working beautifully! I should be on it more often now!
Thanks! I should see about updating that...
__________________
TL



Reply With Quote
  #10  
Old 09-15-2011, 04:31 AM
Wpgtwins09's Avatar
Wpgtwins09 Wpgtwins09 is offline
Premier Member Grande
 
Join Date: Apr 2009
Location: Winnipeg, MB
Posts: 8,011
Nope, I don't know what it is! It's not working properly tonight!
__________________
Nancy Mother to Owen, Cole and Acadia and a lovely wife to Scott
Need Help? Ask me I'm a moderator!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Powered by vBadvanced CMPS v2.2.1 (vB 3.6)

All times are GMT. The time now is 05:29 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Canadian Moms Community, Copyright ©2006-2017
Canadian Moms Community is Owned and Operated by MNR Creations & Events

www.CanadianMomsCommunity.com & www.CanadianMomsCommunity.ca